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The Purpose 
 
 
What is this? 
 
This guidebook is the result of conversations with teachers on my campus, specifically 
Language Arts and English teachers. There’s a lot of great technology that we already 
own and that the students are excited to use. This guide is to help with creating standards-
aligned assignments that use the current technology owned by the district. 
 
 
Why technology? 
 
Through efficient use of technology, students will have increased buy-in. Many students 
value growth in technology skills. When paired with English concepts, projects take on a 
real-world feel that the average classroom assignment sometimes cannot capture. 
 
 
What if technology and I don’t get along? 
 
The biggest hang-up that I have run into with teachers using technology is that it seems 
like a lot more work than an average assignment. Sometimes it’s tough to schedule time 
in a computer lab, other times it seems like all you’re doing is trying not to break the 
computer. To help teachers out, I’ve streamlined processes as well as included some 
troubleshooting tips that we’ve done in the past to help students use the programs more 
effectively. 
 
 
Can I modify these lessons? 
 
Absolutely. I will be describing lessons that I did as an 8th grade teacher as well as 
lessons that I worked on with different teachers as a librarian. Each year the lessons get 
modified and fine-tuned to better address state standards. These projects become better 
through collaboration with my peers. If you modify a lesson, I’d love to hear about it 
simply to make my own lessons better. 
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Alignment to State Standards 
These standards were created by the Arizona Department of Education. I most recently 
viewed these on June 24, 2008 on http://www.ade.state.az.us. At times when a teacher 
attempts to branch out and use current technology in a lesson, some criticize that the 
lessons are fluff or filler lessons. When used effectively and efficiently, technology can 
supplement what great teachers are already doing to engage students in meeting the state 
standards. 
 
I taught primarily 8th grade Language Arts, so I present my lessons aligned to those 
standards. However, a skilled teacher can translate the lessons to their own grade level 
performance objectives, using the 8th grade standards as a jumping off point. 
 

Strand 1: Reading Process 
 

Reading Process consists of the five critical components of reading, which are Phonemic Awareness, 
Phonics, Fluency, Vocabulary and Comprehension of connected text. These elements support each other 
and are woven together to build a solid foundation of linguistic understanding for the reader. 
 

Concept 4: Vocabulary 
Acquire and use new vocabulary in relevant contexts. 
 
The review game using PowerPoint would be a great way to tackle either mini-vocabulary lessons, a 
review before a quiz each week, or a review product for differentiated instruction that students create 
before the final exam to demonstrate proficiency. 
  
PO 1.  Determine the meaning of vocabulary using linguistic roots and affixes (e.g., Greek, Anglo-Saxon, Latin).  
 
PO 2.  Use context to identify the intended meaning of unfamiliar words (e.g., definition, example, restatement, 
synonym, contrast). 
 
PO 3.  Use context to identify the meaning of words with multiple meanings (e.g., definition, example, 
restatement, contrast). 
 
PO 4.  Determine the meaning of figurative language, including similes, metaphors, personification, idioms, 
hyperbole, and technical language.  
 
PO 5.  Identify the meanings, pronunciations, syllabication, synonyms, antonyms, and parts of speech of words, 
by using a variety of reference aids, including dictionaries, thesauri, glossaries, and CD-ROM and the Internet 
when available. 
 
 
 

Concept 5: Fluency 
Read fluently. 
 
PO 1.  Read from a variety of genres with accuracy, automaticity (immediate recognition), and prosody 
(expression). Movie trailers when used as a Literature Circle 
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Concept 6: Comprehension Strategies 
Employ strategies to comprehend text 
 
PO 1.  Predict text content using prior knowledge and text features (e.g., illustrations, titles, topic sentences, key 
words). 
 
PO 2.  Confirm predictions about text for accuracy. 
 
PO 3.  Generate clarifying questions in order to comprehend text. 
 
PO 4.  Use graphic organizers in order to clarify the meaning of the text. 
Storyboards 
 
PO 5.  Connect information and events in text to experience and to related text and sources. 
Radio Shows 
 
PO 6.  Apply knowledge of the organizational structures (e.g., chronological order, compare and contrast, cause 
and effect relationships, logical order, by classification) of text to aid comprehension. 
Storyboards, Digital Editing Workspace 
 
PO 7.  Use reading strategies (e.g., drawing conclusions, determining cause and effect, making inferences, 
sequencing) to interpret text. 
Radio Shows 
 

Strand 2: Comprehending Literary Text 
 

Comprehending Literary Text identifies the comprehension strategies that are specific in the 
study of a variety of literature. 

Concept 1: Elements of Literature 
Identify, analyze, and apply knowledge of the structures and elements of literature 
 
PO 1. Analyze plot development (e.g., conflict, subplots, parallel episodes) to determine how conflicts are 
resolved. Movie Trailers, Radio Shows 
 
PO 2. Compare (and contrast) themes across works of prose, poetry, and drama. Radio Shows 
 
PO 3. Describe a character, based upon the thoughts, words, and actions of the character, the narrator’s 
description, and other characters. Movie Trailers, Radio Shows 
 
PO 4. Contrast points of view (e.g., first vs. third, limited vs. omniscient) in literary text. Movie Trailers 
 
PO 5. Analyze the relevance of the setting (e.g., time, place, situation) to the mood and tone of the text. Movie 
Trailers, Radio Shows 
 
PO 6.  Draw conclusions about the style, mood, and meaning of literary text based on the author’s word choice. 
Movie Trailers, Radio Shows 
 
PO 7. Analyze the characteristics and structural elements (essential attributes) of a variety of poetic forms (e.g., 
epic, lyric, sonnet, ballad, elegy, haiku, free verse). Poetry Portfolios 
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Concept 2: Historical and Cultural Aspects of Literature 
Recognize and apply knowledge of the historical and cultural aspects of American, British, and world literature. 
 
PO 1.  Describe the historical and cultural aspects found in cross-cultural works of literature. Movie Trailers, 
Radio Shows 
 
PO 2. Identify common structures and stylistic elements in literature, folklore, and myths from a variety of 
cultures. Movie Trailers, Radio Shows 
 
 

Strand 3: Comprehending Informational Text 
 

Comprehending Informational Text delineates specific and unique skills that are required to 
understand the wide array of informational text that is a part of our day-to-day experiences. 

Concept 1: Expository Text 
Identify, analyze, and apply knowledge of the purpose, structures, and elements of expository text. 
Depending upon the subject matter, the movie trailers, radio shows, and PowerPoint portfolios can be 
modified for discussion of expository text. 
 
PO 1.  Restate the main idea (explicit or implicit) and supporting details in expository text. 
 
PO 2.  Summarize the main idea (stated or implied) and critical details of expository text, maintaining 
chronological, sequential, or logical order.  
 
PO 3.  Distinguish fact from opinion in expository text, providing supporting evidence from text.  
 
PO 4.  Identify the author's stated or implied purpose(s) for writing expository text. 
 
PO 5  Locate specific information by using organizational features (e.g., table of contents, headings, captions, 
bold print, italics, glossaries, indices, key/guide words, topic sentences, concluding sentences, end notes, 
footnotes, bibliographic references) in expository text. (Connected to Research Strand in Writing) 
 
PO 6.  Locate appropriate print and electronic reference sources (e.g., encyclopedia, atlas, almanac, dictionary, 
thesaurus, periodical, CD-ROM, website) for a specific purpose. (Connected to Research Strand in Writing) 
 
PO 7.  Differentiate between primary and secondary source materials. (Connected to Research Strand in 
Writing) 
 
PO 8.  Interpret graphic features (e.g., charts, maps, diagrams, illustrations, tables, timelines, graphs) of 
expository text. (Connected to Research Strand in Writing) 
 
PO 9.  Apply knowledge of organizational structures (e.g., chronological order, comparison and contrast, cause 
and effect relationships, logical order, classification schemes) of expository text to aid comprehension. 
 
PO 10.  Make relevant inferences about expository text, supported by text evidence.  
 
PO 11.  Compare (and contrast) the central ideas and concepts from selected readings on a specific topic. 
 
PO 12.  Explain how authors use elements (e.g., language choice, organization) of expository text to achieve 
their purposes. 
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Concept 2: Functional Text 
Identify, analyze, and apply knowledge of the purpose, structures, clarity, and relevancy of functional text. 
Students will need an understanding of functional text to read the guidebook on how to run the different 
programs. An added review would be to have students summarize what steps they did, removing 
extraneous information. 
 
PO 1.  Use information from text and text features to determine the sequence of activities needed to carry out a 
procedure. 
 
PO 2.  Determine what information (e.g., steps in directions, legend, supplies needed, illustrations, diagram, 
sequence) is extraneous in functional text. 
 
PO 3.  Interpret details from a variety of functional text (e.g., warranties, product information, technical manuals, 
instructional manuals, consumer safety publications) for a specific purpose (e.g., to follow directions, to solve 
problems, to perform procedures, to answer questions. 
 
PO 4.  Evaluate the adequacy of details and facts from functional text to achieve a specific purpose.  
 
 
 

Concept 3: Persuasive Text 
Explain basic elements of argument in text and their relationship to the author’s purpose and use of persuasive 
strategies. 
 
PO 1.  Determine the author's specific purpose for writing the persuasive text. 
 
PO 2.  Evaluate the effectiveness of the facts used to support an author’s argument regarding a particular idea, 
subject, concept, or object. 
 
PO 3.  Describe the intended effect of persuasive strategies and propaganda techniques (e.g., bandwagon, 
peer pressure, repetition, testimonial, transfer, loaded words) that an author uses. Movie Trailers  
 
PO 4.  Identify specific instances of bias in persuasive text. 
 
 

Strand 1: Writing Process  
Research has established the major steps of the writing process. These steps are identified in the five 
concepts of this strand, each supported with specific performance objectives.  While all steps are needed 
and used by effective writers as they compose text, different skills may be emphasized in individual 
assignments. These steps may be used recursively as a piece moves toward completion. Throughout the 
process, students should reflect on their own writing skills, set goals, and evaluate their own progress. 
Concept 1: Prewriting  
Prewriting includes using strategies to generate, plan, and organize ideas for specific purposes. 
PO 1.  Generate ideas through a variety of activities (e.g., prior knowledge, discussion with others, printed material 
or other sources). Movie Trailers, Radio Shows, Poetry Portfolios, Comics 
 
PO 2.  Determine the purpose (e.g., to entertain, to inform, to communicate, to persuade, to explain) of an 
intended writing piece. Movie Trailers, Radio Shows, Poetry Portfolios, Comics 
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PO 3.  Determine the intended audience of a writing piece. Movie Trailers, Radio Shows, Poetry Portfolios, 
Comics 
 
PO 4.  Establish a central idea appropriate to the type of writing. Movie Trailers, Radio Shows, Comics 
 
PO 5.  Use organizational strategies (e.g., outlines, charts, tables, graphs, Venn Diagrams, webs, story map, 
plot pyramid) to plan writing. Movie Trailers, Radio Shows, Poetry Portfolios, Comics 
 
PO 6.  Maintain a record (e.g., lists, journals, folders, notebooks) of writing ideas. 
 
PO 7.  Use time management strategies, when appropriate, to produce a writing product within a set time period. 
Because of the nature of reserving computer labs, most of the projects in this guidebook require students 
to demonstrate effective time management to create a product they are proud of. 
 
 
 
Concept 2: Drafting 
Drafting incorporates prewriting activities to create a first draft containing necessary elements for a 
specific purpose. 
PO 1.  Use a prewriting plan to develop a draft with main idea(s) and supporting details. Storyboards, Radio 
Show Scripts 
 
PO 2.  Organize writing into a logical sequence that is clear to the audience. Storyboards, Radio Show Scripts 
 
 
Concept 3: Revising 
Revising includes evaluating and refining the rough draft for clarity and effectiveness. (Ask: 
Does this draft say what you want it to say?) 
PO 1.  Evaluate the draft for use of ideas and content, organization, voice, word choice, and sentence fluency.  
 (See Strand 2) 
 

PO 2.  Add details to the draft to more effectively accomplish the purpose. Movie Trailers, Radio Shows, 
Comics 
 

PO 3.  Delete irrelevant and/or redundant information from the draft to more effectively accomplish the purpose. 
Movie Trailers, Radio Shows 
 
PO 4.  Rearrange words, sentences, and paragraphs to clarify the meaning or to enhance the writing style. 
Movie Trailers 
 

PO 5.  Add transitional words, phrases and/or sentences to clarify meaning or enhance the writing style. Movie 
Trailers, Radio Shows  
 
PO 6.  Use a variety of sentence structures (i.e., simple, compound, complex) to improve sentence fluency in 
the draft. Radio Shows 
 
PO 7.  Apply appropriate tools or strategies (e.g., peer review, checklists, rubrics) to refine the draft. 
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PO 8.  Use resources and reference materials to select more precise vocabulary. 
 
 
 
Concept 4: Editing 
Editing includes proofreading and correcting the draft for conventions. 
PO 1. Identify punctuation, spelling, and grammar and usage errors in the draft.  Movie Trailers, Radio Shows, 
Comics, Poetry Portfolios 
(See Strand 2) 
 
PO 2.  Use resources (e.g., dictionary, word lists, spelling/grammar checkers) to correct conventions. Movie 
Trailers, Radio Shows, Comics, Poetry Portfolios 
 
PO 3.  Apply proofreading marks to indicate errors in conventions. Scripts for Radio Shows 
 
PO 4.  Apply appropriate tools or strategies (e.g., peer review, checklists, rubrics) to edit the draft. Movie 
Trailers, Radio Shows, Comics, Poetry Portfolios 
 
 
Concept 5: Publishing 
Publishing includes formatting and presenting a final product for the intended audience. 
PO 1.  Prepare writing in a format (e.g., oral presentation, manuscript, multimedia) appropriate to audience and 
purpose. Movie Trailers, Radio Shows, Comics, Poetry Portfolios 
 
PO 2.  Use margins and spacing to enhance the final product.  
 
PO 3.  Use graphics (e.g., drawings, charts, graphs), when applicable, to enhance the final product. Movie 
Trailers, Radio Shows, Comics, Poetry Portfolios 
 
PO 4.  Write legibly. 
 

 
 

Strand 2: Writing Components 
This strand focuses on the elements of effective writing.  Good writing instruction incorporates multiple 
performance objectives into an integrated experience of learning for the student. Throughout the process, 
students should reflect on their own writing skills, set goals, and evaluate their own progress. The order of 
the concepts and performance objectives is not intended to indicate a progression or hierarchy for writing 
instruction.  Instructional activities may focus on just one concept or many.  
Concept 1: Ideas and Content 
Writing is clear and focused, holding the reader’s attention throughout. Main ideas stand out and are 

developed by strong support and rich details. Purpose is accomplished. 

PO 1.  Use clear, focused ideas and details to support the topic. Movie Trailers, Radio Shows, Comics 
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PO 2.  Provide content and selected details that are well-suited to audience and purpose. Movie Trailers, Radio 
Shows, Comics 
 
PO 3.  Develop a sufficient explanation or exploration of the topic. Movie Trailers, Radio Shows, Comics, 
Poetry Portfolios 
 
PO 4.  Include ideas and details that show original perspective. Movie Trailers, Radio Shows, Comics, Poetry 
Portfolios 
 
 
 
Concept 2: Organization 
Organization addresses the structure of the writing and integrates the central meaning and patterns 

that hold the piece together. 

PO 1.  Use a structure that fits the type or writing (e.g., letter format, narrative, play, essay). Movie Trailers, 
Radio Shows 
(See Strand 3) 
 
PO 2.  Develop a strong beginning or introduction that draws in the reader. Movie Trailers, Radio Shows 
 
PO 3.  Place details appropriately to support the main idea. Movie Trailers, Radio Shows, Comics 
 
PO 4.  Include effective transitions among all elements (sentences, paragraphs, ideas). Movie Trailers, Radio 
Shows, Poetry Portfolios 
 
PO 5.  Construct paragraphs by arranging sentences with an organizing principle (e.g., to develop a topic, to 
indicate a chronology). 
 
PO 6.  Create an ending that provides a sense of resolution or closure. Movie Trailers, Radio Shows, Comics, 
Poetry Portfolios 
 
 
 
Concept 3: Voice  
Voice will vary according to the type of writing, but should be appropriately formal or casual, distant or 

personal, depending on the audience and purpose. 

PO 1.  Show awareness of the audience through word choice, style, and an appropriate connection with, or 
distance from, the audience. Movie Trailers, Radio Shows 
 
PO 2.  Convey a sense of identity through originality, sincerity, liveliness, or humor appropriate to the topic and 
application. Movie Trailers, Radio Shows, Comics, Poetry Portfolios 
 



GPS Language Arts/English Technology Guidebook 

Arizona State Standards can be found at http://ade.state.az.us/ 
Guidebook created by Brian Griggs, Librarian, HJHS 
 

12 

PO 3.  Use language appropriate for the topic and purpose. Movie Trailers, Radio Shows, Comics, Poetry 
Portfolios 
 
PO 4.  Choose appropriate voice (e.g., formal, informal, academic discourse) for the application. Movie 
Trailers, Radio Shows, Comics, Poetry Portfolios 
 
 
 
Concept 4: Word Choice 
Word choice reflects the writer’s use of specific words and phrases to convey the intended message 

and employs a variety of words that are functional and appropriate to the audience and purpose. 

PO 1.  Use accurate, specific, powerful words that effectively convey the intended message. Movie Trailers, 
Radio Shows, Comics, Poetry Portfolios 
 
PO 2.  Use words that consistently support style and type of writing. Movie Trailers, Radio Shows, Comics, 
Poetry Portfolios 
(See R08-S2C1) 
 
PO 3.  Use vocabulary that is original, varied, and natural. Movie Trailers, Radio Shows, Comics, Poetry 
Portfolios 
 
PO 4.  Use literal and figurative language where appropriate to purpose. Movie Trailers, Radio Shows, 
Comics, Poetry Portfolios 
(See R08-S1C4-04) 
 
 

Concept 5: Sentence Fluency 
Fluency addresses the rhythm and flow of language. Sentences are strong and varied in structure and 

length. 

PO 1.  Write simple, compound, and complex sentences. 
 
PO 2.  Create sentences that flow together and sound natural when read aloud. Movie Trailers, Radio Shows 
 
PO 3.  Vary sentence beginnings, lengths, and patterns to enhance the flow of the writing. Movie Trailers, 
Radio Shows 
 
PO 4.  Use effective and natural dialogue when appropriate. Movie Trailers, Radio Shows, Comics 
 
 
 
Concept 6:Conventions  
Conventions addresses the mechanics of writing, including capitalization, punctuation, spelling, 
grammar and usage, and paragraph breaks. 
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All of the products need to show a proficiency in conventions. Also, the PowerPoint review game can be 
used to quiz on conventions. 
PO 1.  Use capital letters correctly for: 

a. proper nouns  
• holidays 
• product names 
• languages 
• historical events 
• organizations 
• academic courses  (e.g., algebra/Algebra I) 
• place 
• regional names (e.g., West Coast)  

b. words used as names  (e.g., Grandpa, Aunt Lyn) 
c. literary titles (book, story, poem, play, song) 
d. titles 
e. abbreviations  
f. proper adjectives 

 
PO 2.  Use commas to correctly punctuate: 

a. items in a series 
b. greetings and closings of letters 
c. introductory words and clauses 
d. direct address 
e. interrupters 
f. compound sentences 
g. appositives 
h. dialogue 

 
PO 3.  Use quotation marks to punctuate: 

a. dialogue 
b. titles of short works (e.g., chapter, story, article, song, poem) 
c. exact words from sources 

 
PO 4.  Use italics (in typed copy) and underlining (in handwriting) to indicate titles of longer works (e.g., books, 
plays, magazines, movies, TV series). 
 
PO 5.  Use colons to punctuate business letter salutations. 
 
PO 6.  Use apostrophes to punctuate: 

a. contractions 
b. singular possessives 
c. plural possessives 

 
PO 7.  Spell high frequency words correctly.  

 
PO 8.  Use common spelling patterns/generalizations to spell words correctly. 
 
PO 9.  Use homonyms correctly in context. 
 
PO 10.  Use resources to spell correctly. 
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PO 11.  Use paragraph breaks to indicate an organizational structure. 
 
PO. 12.  Use the following parts of speech correctly in simple sentences: 

a. nouns 
b. action/linking verbs 
c. personal pronouns 
d. adjectives 
e. adverbs 
f. conjunctions 
g. prepositions 
h. interjections 

 
PO 13.  Use subject/verb agreement in simple, compound, and complex sentences. 
 

Strand 3: Writing Applications 
Writing skills particular to the applications listed here may be taught across the curriculum, although some 
applications may lend themselves more readily to specific content areas. It is imperative that students write 
in all content areas in order to increase their communication skills, and ultimately to improve their 
understanding of content area concepts.  When appropriate, other content standards are referenced to show 
interdisciplinary connections. 
 
The projects described in the guidebook can be easily modified depending upon the subject matter. 
Movie Trailers can become “How To” speeches and radio shows can become biographies. 
Concept 1: Expressive 
Expressive writing includes personal narratives, stories, poetry, songs, and dramatic pieces. Writing 
may be based on real or imagined events. 
PO 1.  Write a narrative that includes: 

a. an engaging plot based on imagined or real ideas, observations, or memories of an event or experience 
b. effectively developed characters  
c. a clearly described setting 
d. dialogue, as appropriate 
e. figurative language, or descriptive words and phrases to enhance style and tone 

 
 
PO 2.  Write in a variety of expressive forms (e.g., poetry, skit) that, according to mode, employ: 

a. figurative language 
b. rhythm 
c. dialogue 
d. characterization 
e. plot 
f. appropriate format 

 
 
 

Concept 2: Expository 
Expository writing includes nonfiction writing that describes, explains, informs, or summarizes ideas and 
content. The writing supports a thesis based on research, observation, and/or experience. 
PO 1.  Record information (e.g., observations, notes, lists, charts, map labels and legends) related to the topic. 
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PO 2.  Write a summary based on the information gathered that include(s): 
a. a topic sentence 
b. supporting details 
c. relevant information 

(See R08-S3C1-02) 
 
PO 3.  Write an explanatory essay that includes: 

a. a thesis statement 
b. supporting details 
c. introductory, body, and concluding paragraphs 

 
 
Concept 3: Functional 
Functional writing provides specific directions or information related to real-world tasks. This includes 

letters, memos, schedules, directories, signs, manuals, forms, recipes, and technical pieces for specific 

content areas.  

PO 1.  Write a variety of functional texts (e.g., directions, recipes, procedures, rubrics, labels, posters, 
graphs/tables). 
(See R08-S3C2; M08-S2C1) 
 
PO 3. Write a friendly letter that includes a: 

a. heading 
b. salutation 
c. body 
d. closing 
e. signature 

 
PO 4.  Write a formal letter that follows a conventional business letter format. 
 

PO 5.  Address an envelope for correspondence that includes: 
a. an appropriate return address 
b. an appropriate recipient address 

 
 
 
Concept 4: Persuasive 
Persuasive writing is used for the purpose of influencing the reader. The author presents an issue and 

expresses an opinion in order to convince an audience to agree with the opinion or to take a particular 

action. 



GPS Language Arts/English Technology Guidebook 

Arizona State Standards can be found at http://ade.state.az.us/ 
Guidebook created by Brian Griggs, Librarian, HJHS 
 

16 

PO 1.  Write persuasive text  (e.g., essay, paragraph, written communications) that: 
a. establishes and develops a controlling idea 
b. supports arguments with detailed evidence 
c. includes persuasive techniques 
d. excludes irrelevant information 
e. attributes sources of information when appropriate 

(See R08-S3C3) 
 
 
 
Concept 5: Literary Response 
Literary response is the writer’s reaction to a literary selection. The response includes the writer’s 
interpretation, analysis, opinion, and/or feelings about the piece of literature and selected elements 
within it. 
PO 1.  Write a response to literature that: 

a. presents several clear ideas 
b. supports inferences and conclusions with examples from the text, personal experience, references to 

other works, or reference to non-print media 
c. relates own ideas to supporting details in a clear and logical manner 
d. provides support adequate to the literary selection (e.g. short poem vs. novel) 

(See R08-S2C1) 
 
 
 
Concept 6: Research 
Research writing is a process in which the writer identifies a topic or question to be answered. The writer 
locates and evaluates information about the topic or question, and then organizes, summarizes, and 
synthesizes the information into a finished product. 
PO 1.  Write a summary of information from sources (e.g. encyclopedias, websites, experts) that includes: 

a. paraphrasing to convey ideas and details from the source 
b. main idea(s) and relevant details 

(See R08-S3C1-05, -06, -07, -08) 
 

PO 2.  Write an informational report that includes:  
a. a focused topic  
b. appropriate facts and relevant details  
c. a logical sequence 
d. a concluding statement 
e. a list of sources used 

(See R08-S3C1-05, -06, -07, -08) 
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Writing Process Comics 
with Microsoft Word 
Lesson Outline 
Comics will include: 

1. A hero that has a step of the writing process in his/her name. 
2. A power/ability/device that demonstrates the specific one of 6 Traits of Writing 

that goes with that step of the writing process. 
3. Three examples of dialogue that demonstrate a knowledge of the details of that 

part of the writing process. 

The Process 
This lesson was first done with Diane Clerke’s 7th grade Language Arts class to review 
parts of the writing process, to align the steps to the 6 Traits of Writing, and to practice 
effective dialogue. 

Inserting Pictures 
• Click on Insert->Picture->From Clip Art. Microsoft’s Clip Art library should 

come up. 
• Scroll through or keyword search for a picture that you like and click on the 

Insert button. 

Formatting to Look Like a Comic Book 
• Click on the picture in your Word document. 
• To re-size, use the white squares (handlebars) to adjust the height and width. 
• In your formatting palette (toolbar window), select Wrapping->Style: Behind 

Text. You’ll now be able to freely drag the picture wherever you’d like. 
• Comics have distinctive boxes as a part of their layout. 
• With the picture still selected, in your formatting palette choose Colors, Weights, 

and Fills. Choose the solid line in the “Dashed:” option. Adjust the weight of that 
line to make your picture’s border thicker. 

Adding Dialogue 
• To add dialogue, in your formatting palette select Add Objects. Click on the tab 

with the green square and the yellow circle (the AutoShapes). 
• Click and drag whatever object you want onto the page. 
• Use the Insert->Text Box to have greater control where text goes. Click where 

you want the text box to go. Start typing. When you’re done, you can re-size and 
move your text box. 

• You can also add WordArt/Text Shapes (the shiny ‘W’ in Add Objects) to give 
your comic that extra BAM/KAPOW! 

 



GPS Language Arts/English Technology Guidebook 

Arizona State Standards can be found at http://ade.state.az.us/ 
Guidebook created by Brian Griggs, Librarian, HJHS 
 

18 

 
 
 



GPS Language Arts/English Technology Guidebook 

Arizona State Standards can be found at http://ade.state.az.us/ 
Guidebook created by Brian Griggs, Librarian, HJHS 
 

19 

Poetry Portfolio 
with PowerPoint 
 
Students enjoyed this way of sharing their poems. Depending on the amount of poems 
that students write in a semester, you may have them choose their best ten poems to 
present. Another variation that we’ve done is using iMovie for presenting poems, using 
text titles for different parts of the poems set to music. Check out the Movie Trailers 
using iMovie section of this guidebook for more ideas. 

Lesson Outline 
1. Students write poetry rough drafts throughout the semester in a writer’s notebook. 
2. Students turn the poems into a PowerPoint presentation. 

Getting Started 
• Open Microsoft PowerPoint and create a Blank Presentation document. 
• On the left is your presentation outline.  
• On the right is your formatting palette (toolbar window). If the palette is not there, 

click on View->Formatting Palette or View->Task Pane depending on the 
version of Office that you have. 

• In the middle is your work area.  

Typing the Poems 
• You will see a default title and subtitle that can be filled in. Students type in the 

name of their portfolio (example: Musings of a Librarian) in the “Click to add 
title” part. 

• Students type in the subtitle their name, the date, teacher name, and class period. 
• We’ll worry about formatting later. Right now we need more content. 
• Click on Insert->New Slide.  
• In the formatting palette section, there are default slide layouts. The default title 

will work, but others may fit your assignment better. If you click on a slide in 
your outline on the left, you can select just that slide and then change the layout of 
just that slide. 

• In this second slide students type their first poem. When I teach this, I have the 
students type their poems first before moving on to the formatting. 

Formatting the Slides 
• In the bottom right of your formatting palette, you should see squares of different 

colors and designs. If you click on a slide in your outline and then click on a 
design, it will change the background, font, and color scheme of your slide. 

• You can also change the background by clicking on Format->Background. 
There’s a dropdown menu that appears in a new window. You can select new 
colors or even new fill effects.  

• If you click on Fill Effects you can select different gradients. You can also select 
a picture from a file saved to your computer. 
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Troubleshooting PowerPoint 
• I want my slides in a different order/I have slides I don’t want.  In the bottom 

left of your PowerPoint screen there is a group of tiny icons. There’s a projector 
screen icon and a four squares icon. Click on the four squares icon. You can now 
drag slides where you want them to go. You can also click on an unwanted slide 
and press delete to get rid of it. 
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Review Games 
with PowerPoint 
 
I did this lesson with my 8th grade Language Arts students to review grammar. It can be 
modified to make a review game for any topic. The big issue with this project is to make 
sure you keep track of which slides link to other slides. 

Lesson Outline 
1. Students create sentences to correct for punctuation and grammar. 
2. Students turn the sentences into a PowerPoint with links for right and wrong 

answers. 
 

The Process 
 

 
 
By the end, you’ll have slides with sentences and multiple choice answers on them. The 
answers then link to other slides to give users feedback if their answers are right or not. 

• Open PowerPoint to your default title slide. 
• On the first slide students type in their name of the game, their name, and the 

class hour. 
• To create the next slide, click on Insert->New Slide. 
• Students can then type their question in the top section and type their multiple 

choice questions in the bottom section. 
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Let’s use the sample: 
1. Mr. Griggs graded there papers last Thursday. 
Which part of the sentence needs to be corrected? 
Graded to Grades 
There to Their 
Papers to Paper 

• We need a new slide for when a student chooses the wrong answer. Click on 
Insert->New Slide.  

• On this new slide, type: “Wrong. Please try again.” This will be if students click 
on Graded to Grades or Papers to Paper.  

• We should have three slides so far: 
Slide 1 – Main Title Slide 
Slide 2 – The first question 
Slide 3 – Wrong answer result 

• In your presentation outline on the left-hand side, click on Slide 2. 
• Now that we are back on the question slide, highlight one of the wrong answers. 

Let’s use Graded to Grades. 
• To create a link to Slide 3 (wrong answer result), with the wrong answer 

highlighted click on Insert->Hyperlink. 
• You now have a lot of choices that will make more sense if we take it step by 

step. 
• We want to link to a place inside this document. (We could link to outside sites if 

we wanted.) 
• Click on Place in this Document.  
• Now select Slide 3 in this menu and click on Ok. 
• You can preview this to see if it worked. Click on Slide Show->View Show. You 

should now see a fullscreen version of Slide 2 with one of the wrong answers 
underlined to show that it’s a hyperlink. Click on the wrong answer and it should 
take you to Slide 3, the wrong answer result. 

• We want students to be able to try again. On Slide 3, highlight Please try again. 
and click on Insert->Hyperlink to a Place in this Document. Connect it back to 
Slide 2 using the instructions above. 

• Link the other wrong answers in Slide 2 to Slide 3. 
• While Slide 3 is selected, click on Insert->New Slide.  
• Here you can create your next question on Slide 4. 
• Go back to your first question (Slide 2). Highlight the correct answer and insert a 

hyperlink to Slide 4. 
• Your project flow should now be: 

Slide 1 – Title Slide 
Slide 2 – First Question – If students click on the wrong answer, it takes them to 
Slide 3. If the right answer is clicked, they are taken to the next question (Slide 4). 
Slide 3 – Students get a message that they clicked on the wrong answer and get a 
hyperlink back to Slide 2. 
Slide 4 – Second Question – If students clicked on the right answer on Slide 2, 
they are hyperlinked to Slide 4 where a new set of right and wrong answers will 
need to be linked to new slides. 
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• If you want students to start from the beginning for getting a wrong answer, link 
every wrong answer back to Slide 3. If you want them to immediately retry the 
question you’ll need to create a new wrong result page on Slide 5. 

Which slide went where? 
When clicked on, the four square icon gives you a visual storyboard of what your 
slides look like, organized by number. It makes it easier to keep track of which slides 
involve questions and which ones are the wrong answer result pages. 
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Podcasts/Radio Shows 
with GarageBand 
Lesson Outline 

1. Students read a class novel. 
2. Students create a recording script in a group of 2-4 people. 
3. Students record what they have written. 
4. Students upload the podcast episode to a Virtual Classroom or other site. 

The Process 
The following is from a Great Expectations podcast first done by Cheryl Redfield at 
HJHS. She had her students discussing character traits, key thematic elements, and 
general book discussions about their class novel. 

Students record what they wrote 
• Click on New Podcast Episode 

 
• Save the file with the project name (Example: GE Radio) and then your group 

number. Don’t put your last name on it since it may go across the Internet. For our 
network, make sure to save to the Shared folder. 

• The default set up should work with the podcast artwork track, male voice track, 
female voice track, jingles, and radio sounds. 
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• If you will have more than one voice from each gender, you can add more tracks 

by clicking on the menu at the top with Track and then New Track. Make it a 
Real Instrument, select Vocals, and then the appropriate speech filter. 
 

 
• Click on the Female (or Male) Voice Track. Click on the big red circle at the 

bottom of the screen to start recording. Get your content recorded first. Fancy 
jingles and zingers only go so far. 
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• As you perform, make sure to watch the audio levels to not “go hot” and crackle 

your voice.  Keep the levels out of the red! 
 

 
• Now click on the Jingles. Click on the Blue Eye in the bottom left of the window. 
• Click on Jingles underneath the eye to then expand to different samples. Click on 

a theme song that fits your project. 
 

 
• Drag the jingle name onto the Jingles Track in your workspace. 
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• Hover your mouse on the end of the jingle. It will turn to a bar with an arrow. You 
can now click and drag to extend the length of the clip to match your podcast 
length. 

• Click on Radio Sounds. Make sure the Blue Eye is selected so you can find a 
stinger/sound effect to appropriately match or emphasize what you are talking 
about. 

• Click and drag any audio clip to move it where it best fits. 
• If you want to trim any clip, click on the clip to select it, move your timeline 

marker at the top to match where you want to cut. At the top menu, select Edit 
and then Split. Now click on the chunk that you don’t want and press delete. 
 

 
• Sometimes, if you have trouble selecting an audio clip, click on the gray part of 

the control panel to deselect everything and then click on your target clip. 
• Move your purple triangle to the end of your podcast. If there is a lot of space 

between the end of the podcast and your purple triangle, there will be dead air 
when you export your podcast. (I ruined many a podcast before I realized that. I 
pass on the experiential wisdom to you.) 
 

 
• For the photos: These are going to be published online. Make sure that the photos 

you choose are yours, stock photo, or open license. You can’t just go steal photos 
from Google Images anymore. 

• If any of the audio is too loud, you can adjust the individual track levels, 
measured in decibels. You can also adjust whether the track is in stereo or will 
come out of the left or right speaker. (Which is really quite cool when you think 
about iPod headphones.) 
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• Underneath the track/instrument name there’s a triangle pointing down. If you 
click on it, it will reveal a line where you can adjust points on the track’s volume. 
This allows you to have greater control of fades and balancing. 
 

 
• The plus button in the bottom left (next to the Blue Eye) is a shortcut to add more 

tracks. 

Students upload the podcast episode to a Virtual Classroom or other site 
• In your GarageBand project, click on Share (in your top menu) and then Export 

podcast to disk. Remember where you save it, because you’ll need to browse for 
the file later. (Sharing to iTunes doesn’t send it to the iTunes Store. It only sends 
it to your personal iTunes, but you can build a playlist of your files and burn a 
CD.) 

• Go to the podcasting virtual classroom with the teacher-provided URL.  
• Log in with the same user name and password that you use to get onto the 

computers at school. 
• If this is your first time visiting the virtual classroom, fill in the required profile 

information. 
• Type in the enrollment key that you got from your teacher and click on the Enroll 

Me button. 
• On the virtual classroom’s main page, click on the link for your specific hour. 

 

 
• This represents a student-made database of podcast files. 
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• Click on Add Entry. 
 

 
• Type in your podcast title and a short description. 
• At the bottom of the screen is a place to upload the actual podcast file. Browse for 

the file and then make sure to Save and view. 
 

 
• Now you can view other groups’ podcasts. 
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Podcasts/Radio Shows 
with Audacity 
Lesson Outline 

1. Students read a class novel. 
2. Students create a recording script in a group of 2-4 people. 
3. Students record what they have written. 
4. Students upload the podcast episode to a Virtual Classroom or other site. 

The Process 
Our first podcast at HJHS was done by Cheryl Redfield about Great Expectations. She 
had her students discussing character traits, key thematic elements, and general book 
discussions about their class novel. We used GarageBand, but if you can’t get 
GarageBand on your computer, Audacity is good for a free, open source alternative. 

Students record what they wrote 
• Before starting the program you’ll have to make sure that you have a microphone 

plugged in. (Most Windows machines do not have microphones built in.) You’ll 
also need to check in the Control Panel to see if your audio settings are correct. 
Double click on the speaker icon in your taskbar to open up your volume settings. 
Make sure that the Mic or Line In is not muted.   

• Open Audacity. 
• If this is your first time running Audacity, choose the language that you want to 

work with. 
• In your preferences, click on the Audio I/O tab. 

 
If you’re using this on a Mac, it has a built-in microphone that’s already set up. 
For Windows machines, you’ll need to select Line In. Check that your 
microphone is plugged into your soundcard. It’s usually the pink input in your 
soundcard on the back or front of your CPU tower. 

• When you first open Audacity you are presented with controls at the top of your 
screen and a workspace at the bottom. 
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• For the first person who will talk, click on the red button to record and then start 

talking. 
• Audacity creates a new track every time you click on the red button.  
• If there are parts that you don’t want, like dead air or a mess up, highlight the part 

that you don’t want and click on the scissors icon to cut it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



GPS Language Arts/English Technology Guidebook 

Arizona State Standards can be found at http://ade.state.az.us/ 
Guidebook created by Brian Griggs, Librarian, HJHS 
 

32 

 
 

• If there’s a part of your recording that is too loud, you can use the envelope tool to 
adjust different volume levels. 

• To use the envelope tool, click on the two white triangles pointing towards each 
other in your tool palette (where the I bar and the pencil are). 

 
• Every time that you click on your audio track using the envelope tool, it creates 

two white dots where you can adjust the volume level. 
 

 
• You can then click and drag the white dots to adjust track volumes on certain 

sections. 
• You can also adjust fades in and out by highlighting a section and clicking on 

Effects->Fade In or Fade Out. 



GPS Language Arts/English Technology Guidebook 

Arizona State Standards can be found at http://ade.state.az.us/ 
Guidebook created by Brian Griggs, Librarian, HJHS 
 

33 

• Each person can record their part using the red record button. 
• You can shift where the audio goes by using the time shift tool. 

 
• With the time shift tool selected, click and drag audio to where you want it to go. 
• You can add effects (e.g. echo, boost the bass, etc.) to the audio tracks. Highlight 

the track using the I bar and then click on Effect. Choose from a list of effects 
how to best modify your audio track. 

Unlike GarageBand, Audacity does not come with sample tracks and loops to be used 
freely. Audacity can import other audio files, but make sure that you are within the 
RIAA’s requirements for copyright. Check with your librarian/media specialist for 
current fair use requirements. 
• When you are ready to publish, select Export and then the file type that you want. 

If you want to put it online, it needs to be MP3 for smaller file size. The person 
who installed Audacity on your server needs to also make sure that the 
libmp3lame.dylib file is linked properly to Audacity. You can export as WAV, 
but the file may be large depending upon the length of the project. It can still be 
brought into iTunes or Windows Media Player to be burned onto a CD. 
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Movie Trailers 
with iMovie ‘06 
Lesson Outline 

1. Students read a novel as a group. 
2. Students create a storyboard detailing shots that they will film. 
3. Students film based on their storyboards. 
4. Students import what they film into the computer. 
5. Students edit their footage and add titles/transitions on the computer. 
6. Students export their final copy and the teacher/librarian makes a class DVD. 

 
The Process 

• Storyboard 
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Students import what they filmed 
• Find on the camera where the cables plug in. 

 
Audio/Video is your traditional red, white, yellow component cables to plug into a VCR. 

 
VCR Method 
If you were to do this method, make sure that the VCR is on the right input channel 
(INPUT 2 in the example). Press record on the VCR and play on the videocamera. This is 
if you filmed something from start to finish that you don’t need to fine-tune.   
 
Digital Method 
For our movie trailers, we want our students to experience polishing their work through 
the editing process. We’re going to use a firewire cable (that’s just the name of it; it’s 
different than the red, white, yellow cables or a USB cord) to plug the camera into the 
computer. 

• Plug the small end of the firewire into the DV port on your camera. 
• Plug the larger end of the firewire into the side/back of your computer. (The icon 

that marks where you’ll plug it in resembles the Flux Capacitor from Back to the 
Future.) 
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• Click on the iMovie HD icon in the dock.  Create a New Project. 
• Name it with the assignment name, your class period, and your last name. 

(Example: ‘trailer-4th-griggs’). Save it to the hard drive by selecting Macintosh 
HD->Users->Shared and then click Save  

 
IMPORTANT! We save to the hard drive of the computer because video projects 
take up a lot of space. We don’t want to bog down school servers with huge files, so 
we store them locally. The only downside is that students must sit at that computer for 
the duration of the project (since the file is saved on the physical hard drive of the 
computer). 
 

• Turn your videocamera on to VCR mode. (This will look different for each 
camera.) 

• iMovie should recognize that your camera is connected. A blue screen will 
pop up saying that your camera is connected. (If it doesn’t, try turning the 
camera on and off, checking the connection on the firewire, or restarting 
iMovie.)  

• Make sure that iMovie is in importing mode. The slider will be flipped to the 
camera icon. 
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What you’re looking at: The top left is your preview area, top right are your ‘on deck’ 
clips, and at the bottom is your project timeline/work area. 
 

• Click on the play button in iMovie to make sure that the tape is where you need it. 
(Click on and hold the rewind or fast forward buttons in iMovie to search through 
your tape quickly.) 

• Click on Import to start recording from the camera onto the computer. 
• Don’t touch the computer while your footage is playing or you may create jumps 

in your footage. 
• Once the footage is done, click Import to stop the import. 
• Save your project! You don’t want to have to re-import footage. 

 

Students edit their footage and add titles/transitions on the computer 
Lesson planning tip: Capturing/importing footage is a lengthy process. While one group 
transfers footage, other groups can work on their titles. The beauty of digital is that they 
can work on different sections and then re-organize how they best see fit. 
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• Click on Editing just below the clips in your workspace.  Then click on Titles to 
add your text. 

 
• Click on a title style that you like. ‘Centered Title’ is my favorite. 
• Make sure that your text is big enough to read on our TVs. You will probably 

need to split up your sentences into smaller phrases. 
• Type single words as titles for emphasis. 
• You can use the slide to adjust how many seconds the animation takes and how 

long it pauses. 

 
• Click Add to put the title onto your work area. 
• For pictures, drag your image from the desktop/documents onto the timeline/clip 

view. 
• To change the animation, click on the photo to select it. Click on Media->Photos 

and then Show Photo Settings 
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• With the Ken Burns Effect on, the photo will slide in/zoom out in many different 
ways. Drag the top slide bar to zoom in and out. Drag the bottom one to make the 
animation speed up or slow down. 

 
• Your Preview bar has its own animation timeline. Click on the animation timeline 

to select which place to zoom in. 

 
• The hand lets you control the position of the photo. Click on the picture and drag 

to move the camera’s focus. 
• To add sound, make sure that you are in the project’s timeline mode first. Click 

on the clock to switch from clip mode to timeline mode. 
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• Click on Audio to view your iTunes library, GarageBand songs, and Skywalker 
sound effects. 

 
• Click on a song and drag it to the second line in the timeline. 

 
• Click on the triangle/playhead and drag it to go to different parts of the 

timeline/project. 

 
• The thin purple line represents the clip’s volume. Drag it down to bring down the 

volume. You can make multiple points on the purple line to have greater control 
of the fade. (If you don’t have the thin purple line, click on View->Show Clip 
Volume Levels.) 
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• To shorten a clip, click on it to highlight it, move the triangle to where you want 
to cut it, select from the top menu Edit->Split Clip to make the cut. 

• Click off of the clips to deselect both, then click back on the clip that you don’t 
want. Press the delete key to get rid of it. 

• Click on Editing->Transitions or Editing->Video FX to make your presentation 
more professional. With transitions, make sure that if it’s supposed to involve two 
clips that both clips are selected. (If it won’t let you add the transition, that may be 
your problem.) 
 

Students export their final copy and the teacher/librarian makes a class 
DVD 

• Click on Share->Quicktime. Change it to Full Quality. (Full quality for a DVD. 
If you want to put the video onto a CD for playback only on a computer or if you 
want to share online, select those compression types. The downside is that the 
video resolution is smaller, resulting in grainy, YouTube-type quality.) 

• When students save, make sure that they save to the Users->Shared folder so that 
their student account disk quota is not being used up. 
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Movie Trailers 
with Windows Movie Maker 5.1 
Lesson Outline 

1. Students read a novel as a group. 
2. Students create a storyboard detailing shots that they will film. 
3. Students film based on their storyboards. 
4. Students import what they film into the computer. 
5. Students edit their footage and add titles/transitions on the computer. 
6. Students export their final copy and the teacher/librarian makes a class DVD. 

 
The Process 

• Storyboard 
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Students import what they filmed 
• Find on the camera where the cables plug in. 

 
Audio/Video is your traditional red, white, yellow component cables to plug into a VCR. 

 
VCR Method 
If you were to do this method, make sure that the VCR is on the right input channel 
(INPUT 2 in the example). Press record on the VCR and play on the videocamera. This is 
if you filmed something from start to finish that you don’t need to fine-tune.   
 
Digital Method 
For our movie trailers, we want our students to experience polishing their work through 
the editing process. We’re going to use a firewire cable (that’s just the name of it; it’s 
different than the red, white, yellow cables or a USB cord) to plug the camera into the 
computer. 

• Plug the small end of the firewire into the DV port on your camera. 
• Plug the larger end of the firewire into the side/back of your computer. (The icon 

that marks where you’ll plug it in resembles the Flux Capacitor from Back to the 
Future.) 

• Open Movie Maker 
• On the left you should see a list of movie tasks, on the right is a black area that is 

your preview section, and at the bottom you have your workspace. For right now 
make sure that it is set to Storyboard. If it’s a timeline, click on Show 
Storyboard. 

• We need to capture video to the computer. Click on Capture from video device. 
• Movie Maker will ask you what you want to name your captured video and where 

you want to save your captured video. Name it something that describes the scene 
of footage you are importing. When saving video, make sure that you save to a 
location that has plenty of space (greater than 5 GB for larger projects) and that 
you have access to. 

• Click Next. 
• Choose the video quality you want to save as. DVD quality would best be saved 

as DV-AVI. The default “Best quality for playback on my computer” is if you 
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will only display it on your computer screen. It will be at lower video resolution 
and will look chunky as you enlarge the picture. 

• Click Next. 
• Leave “Create clips” checked. Don’t worry about capture time limit unless you 

have space limitations. 
• Click on Start Capture.  
• Let it play through your footage, saving it to the computer. 
• Click on Stop Capture at the end of your footage. 
• Click on Finish. 
My footage stopped before I was ready! 
Check how much estimated disk space is available. If it is in the megabytes (MB), 
you may need to choose a new place to capture your footage when Movie Maker 
asked you where to save your captured footage. 
• Once you’ve captured your different scenes, you can click on Finish.  

Students edit their footage and add titles/transitions on the computer 
• Your scenes should now appear in the collection in the middle of your screen. 
• Drag a scene to a storyboard square. 
• On the right, in your preview section, you should see your clip. If not, click on the 

storyboard square that your scene occupies. 
• In your preview you can move the playhead scrollbar to scroll through your scene. 
• If you have parts that you want to cut, scroll the scrollbar to where you want to 

cut the footage. Click on the button with the dotted line in-between two clip icons. 
(The button should be next to the camera icon.) 

• When you split clips, they occupy the next storyboard square. Click on unwanted 
clips in the storyboard and press Delete to get rid of them. 

• You can add transitions between your clips click on Edit Movie in your Movie 
Task section and then click on View video transitions. 

• Drag a transition to the tinier square in-between storyboard squares. 
• You can add titles by clicking on Make titles or credits. 
• You have the option of adding titles before, after, or on clips. You can even tack 

on titles at the very beginning or very end of the movie. Click on the appropriate 
clip in the storyboard and then click on what type of title that you want to make.  

Students export their final copy and the teacher/librarian makes a class 
DVD 

• Click on Finish Movie in the Movie Tasks section. 
• Make sure that you click on Save to my computer. Don’t worry about the other 

options unless you’ll be using an LCD projector to play straight from the 
computer. 

• Choose where to save the final copy of the video project.  
• Click Next. 
• Click on Other settings and choose DV-AVI(NTSC) for best quality for DVD 

playback. 
• Click Next. Movie Maker will now save your project. 
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Creating a DVD for Classroom Playback 
Now that you have a video that works well for showing off student work or for 
illustrating a certain performance objective, you now need to be able to show it off in 
class. One way is to hook up an LCD projector to your computer, but sometimes there’s 
not one available. You can make a DVD for playback and archiving through the years. 
 

With iDVD 
• Locate where your video project is saved. 
• In iMovie you can share to iDVD, but sometimes you want more than one video 

file on a DVD. A single-layer DVD-R can hold 4GB worth of information 
(roughly two hours of film footage). 

• Open up iDVD and create a new project. When you choose where to save it, save 
your DVD project to Macintosh HD->Users->Shared. It’s going to be a big file 
and we don’t want to slow down the server.  

Widescreen DVD Fun 
For most instances, you will be authoring a 4:3 aspect ratio project. This is approximately 
the size of a standard, fullscreen TV set for a school. 
But what if you have a widescreen TV and want to have some fun? 
Choose 16:9 for widescreen. This really adds a spark to classroom dramas and 
productions. Read more in the Advanced iMovie section. 
 

• Drag your movie file into the left-hand preview section of iDVD. (You’ll see a 
green circle with a plus inside of it when you can drop your file into the DVD 
project.) 
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• Your movie filename should be displayed. You can add multiple movie files to 
one menu. 

• You can change themes/appearances by clicking on them in the menu on the right 
side of your screen. Make sure to keep the aspect ratio when it asks. 

• You can rename the movie name and menu name by clicking once on the text and 
typing in the new names. (If you double click it’ll activate whatever you click on. 
Double click on the movie and it will start playing.) 

• Want to make a scene selection menu? Single click on your movie file. Then click 
on Advanced->Create Chapter Markers to choose the intervals of your 
chapters. 

 
More control over chapter markers 
For the longest time I thought iDVD only did the automatic chapter intervals. But 
what if I want to jump to the start of the next group’s presentation? In iMovie you can 
add chapter markers that iDVD will honor. Read more in the Advanced iMovie 
section. 
 
• Drop Zones are places where you can drag pictures or short movies into them to 

add some style and establish mood. 
• You can preview what your project would look like playing in a DVD player by 

clicking on the play button. The buttons on the right simulate a DVD player’s 
remote control.  

• If everything is how you like it, click on the burn icon (next to the play button). It 
will render/encode all of the frames and then write the disc. I would recommend 
not trying to run any other processes on the computer so there are no permanent 
jumps in the disc that you are creating. Depending on the length of the project and 
the speed of your computer, it may take a bit of time.  

 

Troubleshooting iDVD 
• It says my project is too big for the disc.  Click on Project->Project Info and 

change the encoding from Professional Quality to Best Performance.  
• I have more video clips than can fit on the menu.  Click on Project->Insert 

Submenu to add a new submenu. Single click on it to change it from the default 
name to something like “Next”. Double click on it and it will take you to the new 
submenu. Now you can drag more movie files over. 

• My computer doesn’t have a DVD burner/Super Drive!  Two options: 
1. Bring in an external DVD burner from the front office/computer/industrial 

tech class.  
2. Or you can instead save it as a disc image. Then you can burn the disc image 

on any computer with a burner using a program called Disk Utility. The 
benefit of a disc image is that once it’s encoded and saved, the disc image (the 
file ends in a .img or .dmg) is the only file you need to transport. With iDVD 
projects, you need to make sure your video files stay in the same place so 
there isn’t a broken link.  
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• My DVD looks like it’s cutting off a significant part of my movie frame.  
Make sure that your DVD project was 4:3 or turn off the pan and scan option 
(different options for different DVD players) to see more of the picture on the 
screen. 

 

Advanced iMovie 
Creating Chapter Markers for iDVD 

• In clip view, click on the clip that you want the DVD chapter to start on. Click on 
Marker->Add Chapter Marker .  

• In your timeline (the clock view) you can move the playhead (the triangle) to the 
exact spot where you want a DVD chapter marker. 

 
Removing audio from a video clip 

• Click on the video clip that you want to strip of audio. Click on Advanced-> 
Extract Audio. This will separate the audio from the video. The video remains on 
the top track but the bottom two tracks are audio. You can now click on the audio 
clip and delete it or split the audio clip (Edit->Split Audio Clip) to trim out just 
one bad part of the audio (like if a plane is flying overhead). 

• You can have two layers of audio to mix sound effects, voice-overs, and 
soundtracks. You can do voice-overs by clicking on Media->Audio and then 
clicking on the red record button. 
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Organizing Writing 
with Inspiration 
 
As a Graphic Organizer 

 
• When you open Inspiration (the icon with the yellow star on it), you are presented 

with the default document and a green circle in the middle. This green circle is 
your main idea that you’ll be writing about. 

• Let’s say that you’re going to be writing about the Pillars of Character 
demonstrated by Mr. Frank in the dramatized version of The Diary of Anne 
Frank: Trustworthiness, Fairness, and Caring. 

• Double click on the words “Main Idea”. Change them to “Mr. Frank’s Pillars of 
Character”. 

• We need to branch off now with his different Pillars. You can choose which way 
to branch off for each Pillar. Click on the Create button that branches off to the 
bottom-left. 
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• You should now have two green circles, “Mr. Frank’s Pillars of Character” with 

an arrow pointing to a new circle.  
• In the new circle type “Trustworthiness”. 
• Select the “Mr. Frank” circle again. You’ll know it’s selected by the white 

handlebars that are around it. 
• Branch off with the “Fairness” circle by click on the Create button with the circle 

pointing down. 
• Select the “Mr. Frank” circle and then click on the Create button branching to the 

bottom-right. Change the text inside the green circle to “Caring”.  
• From here you can now branch off with your supporting details that give evidence 

for each Pillar of Character. Make sure that the specific Pillar circle is selected 
before you branch off with evidence about that Pillar. 

• To speed things up, you can select a circle and then hit Rapid Fire. Each time 
you press enter a new circle will be created. 

Can I use more than just green circles? 
• If you select a circle and then click on a clip art icon on the left, it will change to 

the image that you selected.  
• If you don’t have the clip art pane on your left, click on View->Symbol Palette.  
• You can use the blue arrows to scroll through the different images. 

Change the Organizer into an Outline 
• If you click on the outline button in the top left of your document, it will 

automatically convert your graphic organizer into an outline. 
 

 
• If the Roman numerals don’t line up correctly, check which way the arrows flow 

in the diagram mode.  



GPS Language Arts/English Technology Guidebook 

Arizona State Standards can be found at http://ade.state.az.us/ 
Guidebook created by Brian Griggs, Librarian, HJHS 
 

50 

 

 
• You can click on an arrow and delete it. If you click on the Link button you can 

draw a new arrow from one circle to the other. 
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Online Book Reviews 
with Destiny 
Lesson Outline 

1. Students review books that they have read. 
2. Students can then search book reviews in the library catalog to help them select 

new books. 

The Process 
• Go to http://destiny1.gilbert.k12.az.us 
• Click on your school.  
• In the top-right corner of the screen, there is a login button. Students log in the 

same way they log in to their regular computer account. 
• Click on the Catalog tab. 
• Search for a book that you want to review and click on the appropriate title. 
• In the top-right corner there is a tab that says Reviews. Click on it. 

 

 
• Click on Add Review. 

 

 
• You can type in your review and add a certain amount of stars. Make sure to click 

on Save when you are finished. 
• You can click on the Reviews tab to view other readers’ thoughts. 
• By default reviews are anonymous. Make sure to have the students print off their 

reviews if they want to receive credit. 
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Book Transactions 
with Destiny 

 
• Go to http://destiny1.gilbert.k12.az.us 
• Click on your school.  
• In the top-right corner of the screen is a login button. Students log in the same 

way they log in to their regular computer account. 
• Click on the Catalog tab. 
• Search for a book that you want and click on the appropriate title. 
• Click on the Hold It! icon. 

 

 
• Click on the My Info tab to see which books you have on hold, which books are 

ready for checkout, which books you’ve checked out, and which books are due. 
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General Computer Use 
with LotusNotes Webmail 
Opening an E-mail Attachment 

• When you double click on a message to read it, if the message has a paperclip 
icon, it means that the e-mail has an attachment. 

• At the bottom of your open message you should see the word “Attachments” with 
a list of files attached to the e-mail. 
 

 
• Only open attachments when you are sure of who sent them to you. 
• Click on the filename to open the attachment. 
• LotusNotes will ask you if you want to open or save your attached file. If you 

know what type of file it is, click on open. If you need to look at it closer to see 
what it is, click save. 

• If you chose open, you can choose from a list of programs that you can try to 
open the file with. 
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• If the file ends in .doc, .rtf, .txt, try Word. If it ends in .xls, try Excel.  
 

Attaching a File to E-mail 

 
• When you click on ‘New’ to start a new message, you can attach a file to your e-

mail. Click on the paperclip icon to add an attachment. 

 
• At the bottom of your new message you’ll have a chance to browse for your file. 

Click on browse and find where your file is saved. 
• Add the file that you found to the list of attached files by clicking on ‘Add to 

List’. 
• Depending on how big your file is it may take longer to attach and send. 
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Backing up Files 
with Mac OSX 

• Put a CD-R in your computer 
• Choose Open in Finder and select Ok 
• In the finder, click on your home folder (the house icon) and single click on your 

documents folder. 

 
• Drag your documents folder to the CD burn folder. 

 
You can also add files from your Desktop, Pictures folder, Movie folder, etc. by 
dragging them to the CD burn folder. Just remember that CDs can usually hold 
between 650 and 700MB of file size. 

• Click on the CD burn folder and click Burn CD 
• Name it Docs and then the school year (e.g. Docs2008) and click Burn. 
• Don’t touch anything while it burns. 

A faster approach that also can hold more files is to get a USB flash/thumb drive and put 
it in the USB slot in your keyboard or main unit. It will show up in the Finder and then 
you can just drag your files over as if the flash/thumb drive was a folder or hard drive on 
your computer. Make sure to click on the eject button when you are done to not mess up 
the file synchronization. 
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Backing up Files 
with Windows XP 

• Put a CD-R in your computer 
• Right click on the file you want sent to a CD.  You can also do an Edit->Select 

All or even right click on a folder to send multiple files to a CD. 
• Once you right click on a file, select Send to->CD Drive 
• Just remember that CDs can usually hold between 650 and 700MB of file size. 
• A message will say “You have files waiting to be written to the CD.” 
• Left click on that message. 
• Click on Write these files to CD. 
• You can name your CD. I recommend Docs and the school year (e.g. Docs2008). 
• Leave everything else as the default and click on Burn. 
• Don’t touch anything while it burns. 

A faster approach that also can hold more files is to get a USB flash/thumb drive and put 
it in the USB slot in your CPU tower. It will show up in My Computer and then you can 
just drag your files over as if the flash/thumb drive was a folder or hard drive on your 
computer. Make sure to click on the Safely Remove Hardware button in your taskbar 
when you are done to not mess up the file synchronization. 
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Burning an Audio CD 
with iTunes 

• Put a blank CD-R in your computer. 
• Open iTunes. 
• At the bottom of your screen should be a toolbar. 

 
• Click on the + to create a new playlist. 
• Name your new playlist. 
• Click on your music library. 

 
• Drag your songs from your library to your new playlist. 
• Click on the playlist. 
• Click on the words Burn Disc. 

 
 
If you have an iPod or other MP3 player and have it plugged in, you can drag your 
playlist over to your device manually. You can play that specific playlist or use other 
play options like by Artist or Genre. This method saves you from burning CDs. 
You can also synchronize just playlists automatically on an iPod using the 
synchronization options. 

Burning an Audio CD 
with Windows Media Player 

• Put a blank CD-R in your computer. 
• Open Windows Media Player 
• Click on Now Playing 
• Click on New List->Playlist 
• Use the Contents pane on the left to find your music. 
• Select your song. 
• Click on the green play button with the plus on it and choose Add to Playlist. 

You can also try dragging the music file onto your playlist. 
• Click on your playlist. 
• Click on Start Burn. 
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General Troubleshooting 
Mac OSX 
 
“What is going on with my computer?” 
Here are some quick things to try before calling the district help desk. 

• My screen is a negative color! (Like undeveloped film.) 
Press Control, Option, Apple, and 8 at the same time. 

• My screen’s dark! 
Press F15 to lighten the screen. Press F14 to darken the screen. If adjusting the 
contrast doesn’t work, call the district help desk because it may be a monitor 
issue. 

• My computer’s talking to me! 
Press Apple and F5 at the same time to turn off the voiceover. 

• My computer’s zoomed in! 
Press Option, Apple, 8 to turn off Zoom. 

• Where’s my dock/bar of computer icons? 
Press Option, Apple, and D to reveal the dock. 
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Keyboard Shortcuts 
MacOSX 
 

• Set aside (without minimizing or closing) all windows to see the desktop 
quickly 
Press F11. 

• See all windows open for a particular program 
(like if you want to see all Word documents that are open) 
Press F10. You can then click on a document to jump straight to it. This helps 
especially when you have a lot of Internet windows open. 

 
 

• See every window that you have open 
Press F9. Click on a window to jump to it. 

• Cycle through open applications 
Hold down Apple and then press Tab. 

• Take a picture of what’s on your screen. 
Press Apple, Shift, and 3. It will save the .PNG picture file to your desktop. Press 
Control, Apple, Shift, and 3 if you just want to copy it into the clipboard. You 
can then press Apple and V to paste the picture from your clipboard into your 
document. 

• Take a picture of a section of your screen. 
Press Apple, Shift, and 4. A crosshair will appear. Click and drag to draw a box 
around what you want a snapshot of. Release the mouse to snap the photo. It will 
save the .PNG picture file to your desktop. Press Control, Apple, Shift, and 4 if 
you just want to copy it into the clipboard. You can then press Apple and V to 
paste the picture from your clipboard into your document. (That’s how I did most 
of the photos in this guidebook. It really helps for instructions for students.) 
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